Black screen after account login?

Everquest and general technical help.

Moderator: Nadia

Post Reply
Catchisif Bathory
Posts: 23
Joined: Sun Jan 26, 2003 8:32 AM
Location: Taco Bell in Sanford, FL

Black screen after account login?

Post by Catchisif Bathory » Thu Oct 14, 2004 12:34 AM

Yup that says it, for the last week been having this prob just not much time to worry about it. I have all the latest drivers for everything needed. Just log in and my screen goes black, task manager says the program is still running it just sits there.
Catchisif Bathory
Arch Lich
Progeny of Fate

Ehron
Adventurer of Underfoot
Posts: 92
Joined: Wed Jan 22, 2003 7:34 AM
Location: The Swamp

Post by Ehron » Thu Oct 14, 2004 5:56 AM

ID10T error? :lol:

My friend is getting that, do you see your cursor and thats it? It leads me to believe its a video problem or DX.

Catchisif Bathory
Posts: 23
Joined: Sun Jan 26, 2003 8:32 AM
Location: Taco Bell in Sanford, FL

Post by Catchisif Bathory » Thu Oct 14, 2004 7:10 AM

yup, can see and move my cursor
Catchisif Bathory
Arch Lich
Progeny of Fate

Beestyall
Adventurer of Underfoot
Posts: 61
Joined: Fri Dec 20, 2002 9:20 AM

Post by Beestyall » Thu Oct 14, 2004 9:55 AM

Uhm.. sounds like a video or Direct X issue. Have you updated both?

User avatar
Ddrak
Adventurer of Underfoot
Posts: 1360
Joined: Thu Jan 02, 2003 1:00 PM
Location: EQ2.Blackburrow
Contact:

Post by Ddrak » Thu Oct 14, 2004 10:24 AM

If you switch to windowed mode at the login screen (alt-enter), do you get the same problem?

Dd

Catchisif Bathory
Posts: 23
Joined: Sun Jan 26, 2003 8:32 AM
Location: Taco Bell in Sanford, FL

Post by Catchisif Bathory » Fri Oct 15, 2004 6:24 AM

Yea that worked, when i logged into the server it went back to full screen and took forever to load, but atleast it works, Thanks.
Catchisif Bathory
Arch Lich
Progeny of Fate

Skewert
Adventurer of Underfoot
Posts: 382
Joined: Fri Jan 10, 2003 3:24 AM
Location: Orlando, FL

Post by Skewert » Fri Oct 15, 2004 8:02 AM

Found this on the Safehouse.org website, maybe this will help you.

http://www.thesafehouse.org/viewtopic.php?t=15631

Beestyall
Adventurer of Underfoot
Posts: 61
Joined: Fri Dec 20, 2002 9:20 AM

Post by Beestyall » Tue Oct 19, 2004 12:30 PM

How long is forever? I go to log in last night and I got bounced back to the character/server select screen.

Went to Sony and looked at their ideas and nothing worked (basically deleting the EQ ini files and such and some of the directX (7/8) dlls.

I log in fine, I get to the server select screen and select brell. I then get to the character select screen, but when I select my toon it throws up the splash screen, then nothing and then I get sent back to the server select screen. It was too late to talk to tech support last night, but I hope to get something today from them, but any other ideas would help.

Abjomoerten

Post by Abjomoerten » Sat Jan 06, 2007 8:04 AM


Post Reply